Community Q&A

Where Wwise users help each other out!

Audiokinetic's Community Q&A is the forum where Wwise users ask and answer questions within the Wwise community. If you would like to get an answer from Audiokinetic's Technical support team, make sure you use the Support Tickets page.

Are console build requirement SKDs "exact versions" or "minimum versions"?

0 votes
Hello.  I am looking to upgrade our game's Wwise SDK.  Presently it is on 2019.2.6.

Our game supports Nintendo Switch, PS4 and Xbox GDK.  In the release notes for the Wwise versions, under "Build Requirements" a platform specific SDK is listed.  

I would like to know if this means we need to use this exact version, or if we can use this version or any newer version.

For example for Wwise SDK 2019.2.13 the build requirement for Switch is 11.4.3.  So would a newer Switch SDK such as 13.3.0 work?
asked Jan 10 in General Discussion by Eric S. (100 points)

Please sign-in or register to answer this question.

...