Community Q&A

Where Wwise users help each other out!

Audiokinetic's Community Q&A is the forum where Wwise users ask and answer questions within the Wwise community. If you would like to get an answer from Audiokinetic's Technical support team, make sure you use the Support Tickets page.

Installation failed: error installing prerequisites

+1 vote
2020-12-21T06:52:41.297Z: Finished checking prerequisites: err=undefined
2020-12-21T06:52:41.298Z: wwise.2019_2_8_7432: EndOperation='prepare_prerequisites'
2020-12-21T06:52:41.298Z: wwise.2019_2_8_7432: BeginOperation='install_prerequisites'
2020-12-21T06:52:42.859Z: Error: Unable to start the installation process. The user hasn't granted permission.
2020-12-21T06:52:42.859Z: Tracking: launcher/install/wwise.2019_2_8_7432/prerequisites-error
2020-12-21T06:52:42.860Z: Installation failed: error installing prerequisites
2020-12-21T06:52:42.861Z: wwise.2019_2_8_7432: EndOperation='install_prerequisites'
2020-12-21T06:52:42.861Z: wwise.2019_2_8_7432: Error:'Error: Installation failed: error installing prerequisites'
2020-12-21T06:52:42.862Z: Tracking: launcher/error/wwise.2019_2_8_7432/Error: Installation failed: error installing prerequisitesError: Installation failed: error installing prerequisites
    at Object.<anonymous> (C:\Program Files\Wwise Launcher\resources\app.asar\core\backend\prerequisites-install.js:72:19)
    at Generator.next (<anonymous>)
    at fulfilled (C:\Program Files\Wwise Launcher\resources\app.asar\core\backend\prerequisites-install.js:5:58)
    at runMicrotasks (<anonymous>)
    at processTicksAndRejections (internal/process/task_queues.js:97:5)
2020-12-21T06:52:42.863Z: Error Error: Installation failed: error installing prerequisites
2020-12-21T06:52:42.864Z: wwise.2019_2_8_7432: State='failed'
2020-12-21T06:52:42.864Z: Tracking: launcher/perf/install/time:4,download:31733748,uncompressed:107059712
2020-12-21T06:52:45.151Z: Tracking: launcher/update//showMessage
2020-12-21T06:52:47.900Z: Tracking: launcher/openLog
asked Dec 21, 2020 in Feature Requests by yuan m. (160 points)

2 Answers

0 votes
same problem
answered Dec 30, 2020 by 金峰 (150 points)
+1 vote
Hi,

We are currently working on this issue and think that we might have found a solution, would you care to test this version of the Wwise Launcher and let us know if it fixes the issue ?

http://www.audiokinetic.com/download/WwiseLauncher-2020.3.2.msi

Thanks !
answered 6 days ago by Denys W. (Audiokinetic) (960 points)
Dear Yuan, Can you confirm the build provide fixes the issue?
...